The product key has reached its activation limit

Published on: 18 January 2015 14:48

Symptoms:
Product activation of one of the software products as listed below fails with error message:
The product key has reached its activation limit.

Cause:
This problem only occurs if your product key has been activated more than the allowed count of activations as specified as in the license details and if you try an additional activation of the software product.

Solution:
You can easily resolve this issue by yourself by deactivating your license from your current computer. After deactivating your license, you can activate it again on another computer.

To deactivate your product key, please open the application in question and navigate to the file menu.

After that, click on "Help" -> "Deactivate License Key" to deactivate your product key from your current computer.

You can now activate your product key on another computer.

If you are unable to deactivate your product key by yourself, zebNet has to reset the activation limit of your product key.

To request an activation limit reset of your product key, you will need to open a ticket on the Help Desk:
http://support.zebnet.co.uk

Applies to: