Published on: 18 January 2015 14:46
Symptoms:
While trying to activate one of the products as listed as below, the following error message occurs:
7B05: The activation server could not be reached.
Cause:
There are several causes possible for this issue. In theory it might be possible that zebNet's activation servers are not available at the time of activation but mostly this is caused by a configuration issue of the computer that tries to activate the product.
Solution:
There is no overall solution available for this issue therefore, you will find below some suggestions to resolve this issue:
Please ensure that the application is not blocked by your firewall or another security software that might be installed on your computer. While trying to activate the application, the application communicates with URL "activation.zebnet.co.uk" on port 80 or port 443.
It might also be possible that your modem/router blocks the communication to the activation server therefore, please check the settings of your modem/router.
Please also ensure that you are not connected to a public VPN provider or a public proxy server while trying to activate the application. For security reasons, we have blocked the IP addresses of those public providers and we do not allow traffic to our servers from these IP addresses.
This error also occurs when trying to activate a version 4.0 (TNG Version) backup solution for web browsers and email clients on Windows 10 since those 4.0 (TNG) versions are not Windows 10 compatible. The only solution in this case is to upgrade your version 4.0 backup solution to a version 5.0 or higher backup solution.
Applies to: